You are currently browsing the football forums as a guest. Sign up now for free and benefit from totally ad-free browsing. Logged in members see no ads.

Posting

Luke Imp

Well-Known Member
Joined
Jan 17, 2015
Messages
10,378
Reaction score
2,474
Points
113
Location
Lincoln
Supports
Lincoln City
Not sure whether it's just me, but when I reply to a thread I'll type the message out and hit the 'post reply' button. It then greys out as though it's going to post but goes back to the dark blue type colour where I have to click it again for it to post.

Nothing major, but there's a two or three second gap between it greying out and going back to the dark blue.
 

TractorBoys

Administrator
Staff member
Admin
Moderator
Joined
Jan 17, 2015
Messages
3,296
Reaction score
1,001
Points
113
Location
Lincolnshire
Supports
Ipswich Town
How long has it been happening mate?
 

Luke Imp

Well-Known Member
Joined
Jan 17, 2015
Messages
10,378
Reaction score
2,474
Points
113
Location
Lincoln
Supports
Lincoln City
4 or 5 weeks I think.

EDIT - Yet that time, it posted straight away. :blush:
 

Luke Imp

Well-Known Member
Joined
Jan 17, 2015
Messages
10,378
Reaction score
2,474
Points
113
Location
Lincoln
Supports
Lincoln City
Nope, happens whatever I post from i.e. home laptop and work PC.

Just posted in the non-league forum and its done it again.

EDIT - Had to double click again on this post.
 

Luke Imp

Well-Known Member
Joined
Jan 17, 2015
Messages
10,378
Reaction score
2,474
Points
113
Location
Lincoln
Supports
Lincoln City
This has started again now, but this time it's taking me 3 or 4 times to post.
 

Forum statistics

Threads
15,548
Messages
1,006,464
Members
5,876
Latest member
Omidjam
Top