Logged Out When Opening New Tab

Messages
4,776
Likes
1,756
Location
Walsall
Supports
Dr Tony's Villa Revolution
Thread starter #1
This keeps on happening to me, whenever I click a link (for instance a new thread notification in the shoutbox) that takes me to a new tab on the site, I show up as logged out regardless of refreshing or not, but if I go back to the original tab, I'm still logged in fine. Just seems a weird thing to be happening. I have 'keep me logged in' ticked and everything, so I really don't understand what's going on?
 

Stevencc

Site Supporter
Site Supporter
Messages
13,242
Likes
7,218
Location
°
Supports
°
#5
The same thing has happened to me a couple of times in the last few days.
 

AFCB_Mark

Administrator
Staff member
Admin
Moderator
Messages
3,514
Likes
1,062
Supports
A single unitary authority for urban Dorset
#6
I used to notice this now and again myself, thought it was a bug in the Xenforo build, but haven't noticed it happen in ages.

If it's still an issue keep us updated, I'll have a shifty around.
 

AFCB_Mark

Administrator
Staff member
Admin
Moderator
Messages
3,514
Likes
1,062
Supports
A single unitary authority for urban Dorset
#8
Can I ask what browser/operating system you use?
 

Aberstone

Well-Known Member
Messages
2,452
Likes
1,065
Location
Luton
Supports
Wealdstone
#10
May very well be a Firefox issue Jase, I use Firefox and Windows 7 at work and I have the same problem too.
 

Stevencc

Site Supporter
Site Supporter
Messages
13,242
Likes
7,218
Location
°
Supports
°
#11
I only use Chrome and it's happened to me. It happened today when I clicked one of the thread notifications from within the shoutbox.
 

Forum statistics

Threads
14,939
Messages
923,713
Members
5,090
Latest member
Bordon Shot

Latest posts